Gateway server Dengan Mikrotik


MikroTik RouterOS™, merupakan system operasi Linux base yang diperuntukkan sebagai
network router. Didesain untuk memberikan kemudahan bagi penggunanya. Administrasinya bisa
dilakukan melalui Windows application (WinBox). Selain itu instalasi dapat dilakukan pada
Standard computer PC. PC yang akan dijadikan router mikrotikpun tidak memerlukan resource
yang cukup besar untuk penggunaan standard, misalnya hanya sebagai gateway. Untuk
keperluan beban yang besar ( network yang kompleks, routing yang rumit dll) disarankan untuk
mempertimbangkan pemilihan resource PC yang memadai.
Fasilitas pada mikrotik antara lain sebagai berikut :
- Protokoll routing RIP, OSPF, BGP.
- Statefull firewall
- HotSpot for Plug-and-Play access
- remote winbox GUI admin
Lebih lengkap bisa dilihat di www.mikrotik.com.
Meskipun demikian Mikrotik bukanlah free software, artinya kita harus membeli licensi terhadap
segala fasiltas yang disediakan. Free trial hanya untuk 24 jam saja. Kita bisa membeli software
mikrotik dalam bentuk CD yang diinstall pada Hard disk atau disk on module (DOM). Jika kita
membeli DOM tidak perlu install tetapi tinggal menancapkan DOM pada slot IDE PC kita.
Langkah-langkah berikut adalah dasar-dasar setup mikrotik yang dikonfigurasikan untuk jaringan
sederhana sebagai gateway server.
  1. Langkah pertama adalah install Mikrotik RouterOS pada PC atau pasang DOM.
  2. Login Pada Mikrotik Routers melalui console :
Login: admin
Password:
Sampai langkah ini kita sudah bisa masuk pada mesin Mikrotik. User default adalah admin
dan tanpa password, tinggal ketik admin kemudian tekan tombol enter.
3. Untuk keamanan ganti password default
[admin@Mikrotik] > password
old password: *****
new password: *****
retype new password: *****
[admin@ Mikrotik]] >
4. Mengganti nama Mikrotik Router, pada langkah ini nama server akan diganti menjadi “Waton”
[admin@Mikrotik] > system identity set name=Waton
[admin@Waton] >
5. Melihat interface pada Mikrotik Router
[admin@Mikrotik] > interface print
Flags: X - disabled, D - dynamic, R - running
# NAME TYPE RX-RATE TX-RATE MTU
0 R ether1 ether 0 0 1500
1 R ether2 ether 0 0 1500
[admin@Mikrotik] >
6. Memberikan IP address pada interface Mikrotik. Misalkan ether1 akan kita gunakan untuk
koneksi ke Internet dengan IP 192.168.0.1 dan ether2 akan kita gunakan untuk network local kita dengan IP 172.16.0.1
[admin@Waton] > ip address add address=192.168.0.1
netmask=255.255.255.0 interfac
e=ether1
[admin@Waton] > ip address add address=172.16.0.1
netmask=255.255.255.0 interfac
e=ether2
7. Melihat konfigurasi IP address yang sudah kita berikan
[admin@Waton] >ip address print
Flags: X - disabled, I - invalid, D - dynamic
# ADDRESS NETWORK BROADCAST INTERFACE
0 192.168.0.1/24 192.168.0.0 192.168.0.63 ether1
1 172.16.0.1/24 172.16.0.0 172.16.0.255 ether2
[admin@Waton] >
8. Memberikan default Gateway, diasumsikan gateway untuk koneksi internet adalah
192.168.0.254
[admin@Waton] > /ip route add gateway=192.168.0.254
9. Melihat Tabel routing pada Mikrotik Routers
[admin@Waton] > ip route print
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf
# DST-ADDRESS PREFSRC G GATEWAY DISTANCE INTERFACE
0 ADC 172.16.0.0/24 172.16.0.1 ether2
1 ADC 192.168.0.0/26 192.168.0.1 ether1
2 A S 0.0.0.0/0 r 192.168.0.254 ether1
[admin@Waton] >
10. Tes Ping ke Gateway untuk memastikan konfigurasi sudah benar
[admin@Waton] > ping 192.168.0.254
192.168.0.254 64 byte ping: ttl=64 time<1>
192.168.0.254 64 byte ping: ttl=64 time<1>
2 packets transmitted, 2 packets received, 0% packet loss
round-trip min/avg/max = 0/0.0/0 ms
[admin@Waton] >
11. Setup DNS pada Mikrotik Routers
[admin@Waton] > ip dns set primary-dns=192.168.0.10 allow-remoterequests=no
[admin@Waton] > ip dns set secondary-dns=192.168.0.11 allow-remoterequests=no
12. Melihat konfigurasi DNS
[admin@Waton] > ip dns print
primary-dns: 192.168.0.10
secondary-dns: 192.168.0.11
allow-remote-requests: no
cache-size: 2048KiB
cache-max-ttl: 1w
cache-used: 16KiB
[admin@Waton] >
13. Tes untuk akses domain, misalnya dengan ping nama domain
[admin@Waton] > ping yahoo.com
216.109.112.135 64 byte ping: ttl=48 time=250 ms
10 packets transmitted, 10 packets received, 0% packet loss
round-trip min/avg/max = 571/571.0/571 ms
[admin@Waton] >
Jika sudah berhasil reply berarti seting DNS sudah benar.
14. Setup Masquerading, Jika Mikrotik akan kita pergunakan sebagai gateway server maka agar client computer pada network dapat terkoneksi ke internet perlu kita masquerading.
[admin@Waton] > ip firewall nat add action=masquerade outinterface=
ether1
chain: srcnat
[admin@Waton] >
15. Melihat konfigurasi Masquerading
[admin@Waton] ip firewall nat print
Flags: X - disabled, I - invalid, D - dynamic
0 chain=srcnat out-interface=ether1 action=masquerade
[admin@Waton] >
Setelah langkah ini bisa dilakukan pemeriksaan untuk koneksi dari jaringan local. Dan jika
berhasil berarti kita sudah berhasil melakukan instalasi Mikrotik Router sebagai Gateway
server. Setelah terkoneksi dengan jaringan Mikrotik dapat dimanage menggunakan WinBox
yang bisa di download dari Mikrotik.com atau dari server mikrotik kita. Misal Ip address server
mikrotik kita 192.168.0.1, via browser buka http://192.168.0.1 dan download WinBox dari situ.
Jika kita menginginkan client mendapatkan IP address secara otomatis maka perlu kita setup
dhcp server pada Mikrotik. Berikut langkah-langkahnya :
1.Buat IP address pool
/ip pool add name=dhcp-pool ranges=172.16.0.10-172.16.0.20
2. Tambahkan DHCP Network dan gatewaynya yang akan didistribusikan ke client
Pada contoh ini networknya adalah 172.16.0.0/24 dan gatewaynya 172.16.0.1
/ip dhcp-server network add address=172.16.0.0/24 gateway=172.16.0.1
3. Tambahkan DHCP Server ( pada contoh ini dhcp diterapkan pada interface ether2 )
/ip dhcp-server add interface=ether2 address-pool=dhcp-pool
4. Lihat status DHCP server
[admin@Waton] > ip dhcp-server print
Flags: X - disabled, I - invalid
# NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME ADD-ARP
0 X dhcp1 ether2
Tanda X menyatakan bahwa DHCP server belum enable maka perlu dienablekan terlebih
dahulu pada langkah 5.
5. Jangan Lupa dibuat enable dulu dhcp servernya /ip dhcp-server enable 0
kemudian cek kembali dhcp-server seperti langkah 4, jika tanda X sudah tidak ada berarti sudah aktif.
6. Tes Dari client

Otomatic Online dalam Web

Beberapa tahun yang lalu, penulis mengikuti product knowledge yang diadakan kantor tempat bekerja. Dengan pembicara dari RedHat Asia bertemakan tentang RedHat Cluster Suite. Sebagai pegawai yang bekerja dan menangani produk RedHat saat itu, senang juga mendapatkan pengetahuan mengenai high availability dimana web server yang kita pegang tidak pernah down.

Dari rangkaian produk knowledge tersebut ada beberapa solusi alternatif yang bisa kita coba bersama, karena untuk mencoba solusi diatas tentu harus bersedia mengeluarkan dana lebih, dikarenakan produk diatas untuk Solusi Enterprise dari RedHat. Tulisan ini tidak bermaksud menurunkan harga, kemampuan dan membandingkan solusi tertentu dengan solusi yang lain, tapi lebih memberikan alternatif yang mungkin bisa diterapkan sekalian belajar untuk itu.

Penulis menggunakan system operasi Linux dengan distro Xubuntu dan Ubuntu untuk melakukan testing , namun sebenarnya distro lain juga bisa digunakan, selama masih dalam keluarga Linux tentunya.

Berikut Langkah/Asumsi yang perlu dipersiapkan, dimana diasumsikan apache2 sudah terinstall dan jaringan sudah terkoneksi.

Node 1 : IP Address 192.168.0.36 - hostname rootd_one Node 2 : IP Address 192.168.0.39 - hostname rootd_two IP Address 192.168.0.67 - alamat server web yang diketahui end user 
Kemudian perlu menyiapkan aplikasi heartbeat pada kedua node dengan cara yang sama , pertama-tama kita download heartbeat via apt
apt-get install heartbeat 
Setelah itu kita perlu melakukan konfigurasi disesuaikan dengan jaringan dan keinginan kita, service (dalam hal ini apache) apa yang diinginkan.
cp /usr/share/doc/heartbeat/authkeys /etc/ha.d/ sh -c "zcat /usr/share/doc/heartbeat/ha.cf.gz > /etc/ha.d/ha.cf" sh -c "zcat /usr/share/doc/heartbeat/haresources.gz > /etc/ha.d/haresources" 
Kemudian kita perlu melakukan edit ketiga file diatas agar sesuai dengan asumsi yang kita mau
/etc/ha.d/authkeys
auth 2 2 sha1 password_anda 

/etc/ha.d/ha.cf
logfile /var/log/ha-log logfacility local0 keepalive 2 deadtime 30 initdead 60 bcast eth0 udpport 694 auto_failback on node rootd_one node rootd_two 

Dan yang terakhir untuk isian file /etc/ha.d/haresources harus sama untuk kedua Node yang mana rootd_one merupakan node master (yang didahulukan / aktif) dan IP 192.168.0.67 merupakan IP yang diakses nantinya
rootd_one 192.168.0.67 apache2 

Kemudian untuk testing, kita buat file index.html di direktori /var/www di kedua node.
Pada Node 1
echo "Node 1" > /var/www/index.html 

Pada Node 2
echo "Node 2" > /var/www/index.html 

Sekarang saatnya melakukan testing apakah setingan diatas berhasil dijalankan. Jalankan heartbeat di kedua node.
/etc/init.d/heartbeat start 
Untuk memastikan bisa mengecek /var/log/ha-log dimana hasilnya seperti berikut
heartbeat[6482]: 2010/02/16_10:57:19 info: ************************** heartbeat[6482]: 2010/02/16_10:57:19 info: Configuration validated. Starting heartbeat 2.1.3 heartbeat[6483]: 2010/02/16_10:57:19 info: heartbeat: version 2.1.3 heartbeat[6483]: 2010/02/16_10:57:20 info: Heartbeat generation: 1041385682 heartbeat[6483]: 2010/02/16_10:57:20 info: glib: UDP Broadcast heartbeat started on port 694 (694) interface eth0 heartbeat[6483]: 2010/02/16_10:57:20 info: glib: UDP Broadcast heartbeat closed on port 694 interface eth0 - Status: 1 heartbeat[6483]: 2010/02/16_10:57:20 info: G_main_add_TriggerHandler: Added signal manual handler heartbeat[6483]: 2010/02/16_10:57:20 info: G_main_add_TriggerHandler: Added signal manual handler heartbeat[6483]: 2010/02/16_10:57:20 info: G_main_add_SignalHandler: Added signal handler for signal 17 heartbeat[6483]: 2010/02/16_10:57:20 info: Local status now set to: 'up' heartbeat[6483]: 2010/02/16_10:57:21 info: Link rootd_one:eth0 up. 

kemudian melalui perintah ifconfig, didapati pada node 1 ada tambahan berikut
eth0:0    Link encap:Ethernet  HWaddr 00:13:46:2d:04:35           inet addr:192.168.0.67  Bcast:192.168.0.255  Mask:255.255.255.0           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1           Interrupt:17 Base address:0xec00 
Setelah berjalan semua nya kita bisa coba browse ke http://192.168.0.67 via PC yang lain. Kita akan mendapati tulisan Node 1 disitu jika semuanya berjalan sesuai rencana.

Mari kita cabut kabel / matiin komputer Node 1 / mematikan heartbeat di Node 1 atau tindakan lain untuk memutuskan node 1. Tidak berapa lama kemudian (60 detik disini - lihat opsi initdead pada file /etc/ha.d/ha.cf ) Maka terjadi perpindahan ip yang mana sekarang node 2 yang up dan memiliki IP Alias. Dan saat di browse oleh PC lain yang muncul di browser adalah tulisan Node 2.

Dan pada log di /var/log/ha-log pada Node 2 akan didapati proses swap IP
Feb 16 11:03:13 rootd_two heartbeat: [3003]: info: Received shutdown notice from 'rootd_one'. Feb 16 11:03:13 rootd_two heartbeat: [3920]: info: acquire local HA resources (standby). Feb 16 11:03:13 rootd_two heartbeat: [3003]: info: Resources being acquired from rootd_one. Feb 16 11:03:13 rootd_two heartbeat: [3921]: info: No local resources [/usr/share/heartbeat/ResourceManager listkeys rootd_two] to acquire. Feb 16 11:03:13 rootd_two heartbeat: [3920]: info: local HA resource acquisition completed (standby). Feb 16 11:03:13 rootd_two heartbeat: [3003]: info: Standby resource acquisition done [foreign]. harc[3950]:     2010/02/16_11:03:13 info: Running /etc/ha.d/rc.d/status status mach_down[3968]:        2010/02/16_11:03:13 info: Taking over resource group 192.168.0.67 ResourceManager[3996]:  2010/02/16_11:03:13 info: Acquiring resource group: rootd_one 192.168.0.67 apache2 IPaddr[4024]:   2010/02/16_11:03:13 INFO:  Resource is stopped ResourceManager[3996]:  2010/02/16_11:03:13 info: Running /etc/ha.d/resource.d/IPaddr 192.168.0.67 start IPaddr[4106]:   2010/02/16_11:03:13 INFO: Using calculated nic for 192.168.0.67: eth0 IPaddr[4106]:   2010/02/16_11:03:13 INFO: Using calculated netmask for 192.168.0.67: 255.255.255.0 IPaddr[4106]:   2010/02/16_11:03:13 INFO: eval ifconfig eth0:0 192.168.0.67 netmask 255.255.255.0 broadcast 192.168.0.255 IPaddr[4087]:   2010/02/16_11:03:13 INFO:  Success ResourceManager[3996]:  2010/02/16_11:03:13 info: Running /etc/init.d/apache2  start mach_down[3968]:        2010/02/16_11:03:14 info: /usr/share/heartbeat/mach_down: nice_failback: foreign resources acquired mach_down[3968]:        2010/02/16_11:03:14 info: mach_down takeover complete for node rootd_one. Feb 16 11:03:14 rootd_two heartbeat: [3003]: info: mach_down takeover complete. 

Sekarang jika kita jalankan perintah ifconfig pada node 2 akan didapati hasil yang menunjukkan ada IP Alias
eth0:0    Link encap:Ethernet  HWaddr 00:26:22:8a:51:50           inet addr:192.168.0.67  Bcast:192.168.0.255  Mask:255.255.255.0           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1           Interrupt:28 

Selamat mencoba

Hotspot ala Warung Kopi

Ketika suatu hari ke cafe dan disitu terdapat tulisan Free Hotspot, rasanya pengen juga nerapin dan mencobanya sendiri. Pada artikel kali ini menggunakan Wireless Linksys WRT54GL versi 1.1 (Pastikan ada code L = Linux dan versinya sebaiknya 1.1 karena versi 1.0 ukuran file flash yang lebih terbatas), juga tetap memerlukan 1 PC (kebetulan di install debian linux) komputer untuk login sistem ke hotspotnya (via freeradius dan mysql), serta dapat lebih lanjut dikembangkan sebagai billing sistem pula(phpMyPrepaid namun mengenai phpmyprepaid tidak dijelaskan disini).

Tutorial dan instruksi ini tidak memberikan garansi apapun. Kejadian yang mungkin terjadi selama proses flashing firmware, dan kerusakan apapun pada alat Wireless Router Anda itu merupakan tanggung jawab Anda sendiri. Lakukan dengan hati-hati dan sabar dalam flashing karena penulis juga pernah merusakan firmware ketika berpindah dari openwrt ke dd-wrt ini.

Flash Firmware
Menggunakan firmware dd-wrt sebagai pengganti dari Linksys Anda. Hati-hati saat melakukan flash ini ikuti langkah demi langkah dengan tenang dan sabar. Kesalahan akan menyebabkan Alat Router Anda tidak bisa dipakai lagi. Jadi sebaiknya pakai yang masih bergaransi jadi sewaktu-waktu Anda bisa kembalikan lagi seperti yang penulis alami ketika terjadi kesalahan flashing.

Sebaiknya proses flashing dimulai dari firmware bawaan default Linksys,
1. Login ke WRT54GL dengan Default IP adalah : 192.168.1.1 dengan User: ; Password: admin
2. Masuk ke Menu Administration dan klik Factory Defaults dan pilih Yes
3. Klik tombol Save Settings, kemudian akan muncul halaman baru tekan Continue
4. Masuk ke Menu Administration dan klik Firmware Upgrade
5. Klik tombol Browse dan arahkan ke file dd-wrt
6. Klik tombol Upgrade, kemudian router akan mengupload file dan melakukan flash firmware. Kemudian akan muncul halaman yang menunjukkan proses upload berhasil. Tunggu kurang lebih 5 menit sebelum menekan Continue
7. Jika kemudian router tidak bisa diakses, jangan panik tekan tombol Reset selama kurang lebih 30 detik.
8. Log In menggunakan user: root dengan password: admin.

Setting DD-WRT
1. Masuk Ke Menu Setup, lalu ke sub menu Basic Setup
Internet Connection Type : Sesuaikan dengan sistem yang ada di lingkungan Anda
Network Setup - Router IP
- Local IP Address isi dengan Lokal IP Address di LAN Anda, disini diasumsikan 192.168.0.20
- Subnet Mask : 255.255.255.0
- Gateway : 192.168.0.20
- Local DNS : IP DNS ISP
Disable DHCP

2. Masuk ke Menu Administration - Hotspot (diasumsikan IP komputer 192.168.0.13)
Enable Chillispot
Separate Wifi from the LAN Bridge : Disable
Primary Radius Server IP/DNS : 192.168.0.13
Backup Radius Server IP/DNS : 192.168.0.13
DNS IP : IP DNS ISP
Redirect URL : https://192.168.0.13/cgi-bin/hotspotlogin.cgi
Shared Key : testing123
DHCP Interface : LAN&WLAN
Radius NAS ID : wasp1
UAM Secret : testing123
UAM Any DNS : 0

Setting free-radius
1. Buat IP Alias - 192.168.0.13 (Karena PC ini mendapatkan IP automatis dr Chillispot - Linksys)
# ifconfig eth0:1 192.168.0.13

2. Buat database radius dan salin file sql dari free radius kedalamnya.

3. Edit /etc/freeradius/radiusd.conf

$INCLUDE {$confdir}/sql.conf
4. Edit /etc/freeradius/client.conf
client 192.168.0.0/24 {   secret = testing123   shortname = priv-net   nastype = other   }
5. Edit /etc/freeradius/sql.conf
sql {   driver = "rlm_sql_mysql"   server = "localhost"   login = "root"   password = ""   radius_db = "radius"
Setting Web Login
1. Pada akhir dari /etc/apache2/sites-enabled/000-default tambahkan
       DocumentRoot /var/www   SSLEngine On   SSLCertificateFile /etc/apache2/ssl/apache.pem   ScriptAlias /cgi-bin/ /usr/lib/cgi-bin/      AllowOverride None   Options ExecCGI -MultiViews   +SymLinksIfOwnerMatch   Order allow,deny   Allow from all      
2. Rubah bagian menjadi
3. Pada file /etc/apache2/ports.conf tambahkan: Listen 443
4. Edit /usr/lib/cgi-bin/hotspotlogin.cgi
$uamsecret= "testing123";
Lumayan sekarang orang mesti login dulu jika mau menggunakan internet via Access Point kita. (username dan password nya sama dengan username dan password di PC jadi kalo belom ada mesti di tambahkan usernya dulu)

2 Line Speedy Bergabung Menjadi Satu

ini pakai mikrotik loo


dan kebetulan tutornya dapat dari forum sebelah. Mau bagi bagi disini kalau boleh.


/ip address add address=192.168.10.22/24 network=192.168.10.0 broadcast=192.168.10.255 interface=lan comment="" disabled=no add address=192.168.1.3/24 network=192.168.1.0 broadcast=192.168.255 interface=speedy1 comment="" disabled=no add address=192.168.2.11/24 network=192.168.2.0 broadcast=192.168.2.255 interface=speedy2 comment="" disabled=no 
/ip firewall mangle add chain=prerouting in-interface=lan connection-state=new nth=1,2,0 action=mark-connection new-connection-mark=satu passthrough=yes comment="" disabled=no add chain=prerouting in-interface=lan connection-mark=satu action=mark-routing new-routing-mark=satu passthrough=no comment="" disabled=no add chain=prerouting in-interface=lan connection-state=new nth=1,2,1 action=mark-connection new-connection-mark=dua passthrough=yes comment="" disabled=no add chain=prerouting in-interface=lan connection-mark=dua action=mark-routing new-routing-mark=dua passthrough=no comment="" disabled=no 
/ip firewall nat add chain=srcnat connection-mark=satu action=src-nat to-addresses=192.168.1.3 to-ports=0-65535 comment="" disabled=no add chain=srcnat connection-mark=dua action=src-nat to-addresses=192.168.2.11 to-ports=0-65535 comment="" disabled=no 
/ ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=satu comment="" disabled=no add dst-address=0.0.0.0/0 gateway=192.168.2.2 scope=255 target-scope=10 routing-mark=dua comment="" disabled=no add dst-address=0.0.0.0/0 gateway=192.168.2.2 scope=255 target-scope=10 comment="" disabled=no <<-- ini default route nya 

mudah mudahan bermanfaat


Setting Konfigurasi Router Broadband LinkSys WRT54G

1. Buka kotaknya, terdapat Router broadband, CD, Adapter, Kabel.

2. Dibagian belakang terlihat terdapat beberapa konektor RJ 45, adapun fungsinya adalah ;

1. Konektor RJ 45 dari ISP

2. Terdapat konektor 1-4,ini dikoneksikan ke PC-PC / ke Switch

3. Ke Adapter Listrik

3. Koneksikan kabel Adapter ke lubang koneksi power lalu hubungkan ke listrik

4. Untuk mengkonfigurasinya, maka yang kita persiapkan adalah ;

1. Tancapkan kabel warna biru yang disertakan didalam kotak ke port di belakang

router dan tancapkan ujung kabel ke Ethernet (port RJ45) di laptop / PC.

2. Set IP PC / Laptop dengan cara,

3. Klik dua kali icon network connection / masuk ke control panel, kliknetwork

connection, klik Local area connection, lalu pilih TCP/IP, lalu klikproperties

4. masukan IP diatas, lalu tekan OK

5. Setelah IP address di laptop / PC kita diganti seperti langkah sebelumnya Buka Browser,

ketikan 192.168.1.1 maka akan muncul seperti dibawah ini

Masukan usernya : admin & passwordnya : admin

6. akan muncul, maka settinglah

1. pilih Static IP

2. Masukan IP ADDRESS yang didapat dari ISP nya….

3. Router name : ini nama alat router ini yang akan dibaca oleh PC Client, buat

namanya terserah kita

4. Local IP Address : pilih default aja 192. 168.1 .1 subnet 255. 255.255.0, pilih

DHCP, Starting IP Address buat aja : 192.168.1.100., maximum number DHCP

user : tergantung dari berapa jumlah komputer yang akan terkoneksi, misalnya

ada 8 PC berarti isi dikolom ini 8

5. Tekan save setting

7. Agar supaya hanya PC/ Notebook aja yang terdaftar di router ini dan tidak semua notebook

dapat terkoneksi ke internet, maka aturlah system keamanan wirelessnya, lakukan…klik

tab wireless, maka akan muncul

Lalu pilih Wireless WIRELESS MAC FILTER

1. Pilih ENABLE, lalu pilih PERMIT ONLY PCs Listed to access the wireless network

2. Klik Edit MAC Filter list, maka akan muncul

3. di kolom MAC 01 sampai dengan 40 adalah nomer MAC address WIRELESSsetiap

laptop yang kita daftarkan ke router ini, jika MAC laptop tersebut kita tidak

masukan maka laptop tersebut tidak dapat terkoneksi ke Internet.

4. bagaimana kita tahu alamat MAC address setiap laptop yang akan kita masukan ke

kolom MAC address ini, maka pada laptop yang akan terkoneksi kita lakukan

a. klik START | RUN | ketik cmd

b. ketikan IPCONFIG /ALL

c. maka akan muncul, seperti gambar dibawah ini. Maka perhatikan

pada Ethernet adapter wireless network connection,

perhatikan physical addressnya, misalnya : 00-15-00-4F-48-E3

5. Lakukan langkah ke 4 untuk laptop yang lain juga.

6. Setelah mendapatkan alamat MAC nya masukan alamat tadi pada kolom MAC Router

seperti pada langkah 2 tadi.

7. Klik save setting untuk simpan,

8. perhatikan pada saat menyalin nomer MAC laptop ke MAC di router menggunakan :

bukan

8. Nah setelah dilakukan langkah ke 6 sebelumnya, maka cobalah di laptop yang telah

didaftarkan tadi dengan mengetikan PING 192.168.1, seperti dibawah ini .

Selamat berarti kita telah berhasil mengkoneksikan laptop kita dengan menggunakan wireless

9. Biar bisa dikontrol dari jarak jauh (remote network) maka kita harus melakukan konfigurasi

di Administration

1. Password : masukan password anda dan Re-enter to confirm : masukan password

lagi

2. Access Server centang HTTP dan managemen port : 8080

3. klik save setting, jadi nanti kita bisa akses dari jarak jauh (dari Internet) router kita

dengan mengetikan di browser ip address dari ISP:8080, misalnya :

202.93.35.5:8080

10. Selamat Mencoba…

" ***************SELAMAT DATANG DI LINK SERBA-SERBI*************** "

Artikel

Artikel Hot........18+

Hot Galery Ashlynn Brooke
Hot Galery Natsuko Tatsumi
Hot Galery Kazuki Asou
Hot Galery Rika Kawamura
Hot Galery Chinami Ishizaka
Hot Galery Sayako Ando
ABG ML terpergok kamera
Diatas Kain Spanduk, Gadis 14 Tahun Direnggut Mahkotanya
Over Size Payudara mempengaruhi Kenyamanan Bercinta
Sexy Girl Formula 1
Kompak...1 (satu) Kelas Hamil Bareng
Melihat yang tidak seharusnya Di Lihat
Aksi Hot Para Cheerleaders
Jual Keperawanan 1.5 Juta
Gamer Sexy And Hot
Si Seksi Tamara Ecclestone
SPG yang Lupa Tidak Pakai Celana Dalam
Tokoh Cartoonist Cina yang Imut
Si Seksi Penghuni Kebun Pisang
ABG Berjilbab yang suka Buka-Bukaan
PNS Nakal Jaman Sekarang
10 Hottest Sexy WWE DIVA
Beragam Gaya Ciuman Hot ABG Sekarang
Kenapa Miss V ku serng Basah ???
Action dengan Serangan Fajar
Miss V Membesar ketika Terangsang
Wanita Lebih Suka Mandi daripada Bercinta
3 Tips Senangkan Pasangan di Ranjang
Puaskan Pasangan Di Ranjang
Belahan Dada Hitomi Aizawa
Pesta Sex dengan ABG, Kakek Masuk Rumah Sakit
Terangsang Melihat Payudara Cewek Seksi
SEX & Serba Serbi Tante Girang
Berbagai Type Cewek Di Seluruh Dunia
Berzina Didepan Umum
Pergaulan Bebas Anak Remaja Sekarang
Bintang Porno Tercantik Versi Google
Rekor Remas 1000 Payudara Wanita
Aksi Nakal Para Pria saat Lihat Cewek Seksi
Menggairahkan Pasangan yang Bad Mood
Tips Membuat Wanita Cepat Orgasme
Aksi Syur dan Hot di Arena Skating
Keampuhan Buah Dada
Ngintip Cewek-Cewek Seksi bermain Air
Super Sexy, Atribut Supemen untuk Super Girl
You Like This !!!
Rela Bugil Demi Karir
Letak Klitoris seorang Wanita
Goyang Erotis Cafe Dangdut di Bandung
Iseng-Iseng
Terima kasih telah berkunjung ke Link Serba Serbi, mohon kritik dan sarannya yang membangun bagi Blog ini.. Mohon maaf atas ketidaknyamanannya karena Link Serba Serbi masih dalam perbaikan

Simak yang ini !!!

Lalu yang ini juga !!!